This job view page is being replaced by Spyglass soon. Check out the new job view.
PRandyzhangx: [WIP]test: blobfuse2 command
Resultsuccess
Tests 0 failed / 0 succeeded
Started2022-09-07 05:43
Elapsed4m27s
Revision
Refs 748
uploadercrier

No Test Failures!


Error lines from build-log.txt

... skipping 590 lines ...
  Downloading importlib_metadata-4.12.0-py3-none-any.whl (21 kB)
Collecting zipp>=0.5
  Downloading zipp-3.8.1-py3-none-any.whl (5.6 kB)
Collecting typing-extensions>=3.6.4
  Downloading typing_extensions-4.3.0-py3-none-any.whl (25 kB)
Installing collected packages: zipp, xmltodict, typing-extensions, toml, PyYAML, importlib-metadata, argcomplete, yq
ERROR: pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
awscli 1.25.67 requires PyYAML<5.5,>=3.10, but you have pyyaml 6.0 which is incompatible.
Successfully installed PyYAML-6.0 argcomplete-2.0.0 importlib-metadata-4.12.0 toml-0.10.2 typing-extensions-4.3.0 xmltodict-0.13.0 yq-3.1.0 zipp-3.8.1
WARNING: Running pip as the 'root' user can result in broken permissions and conflicting behaviour with the system package manager. It is recommended to use a virtual environment instead: https://pip.pypa.io/warnings/venv
Images in deploy/ matches those in the latest helm chart.
+ EXIT_VALUE=0
+ set +o xtrace