This job view page is being replaced by Spyglass soon. Check out the new job view.
PRoscr: ⚠️ Use Kubernetes 1.25 in Quick Start docs and CAPD.
ResultABORTED
Tests 1 failed / 6 succeeded
Started2022-09-02 19:56
Elapsed1h5m
Revision57341ad5eb85e3316ed3065dba2aa616e836f228
Refs 7156
uploadercrier

Test Failures


capi-e2e [It] When upgrading a workload cluster using ClusterClass and testing K8S conformance [Conformance] [K8s-Upgrade] [ClusterClass] Should create and upgrade a workload cluster and eventually run kubetest 50m51s

go run hack/e2e.go -v --test --test_args='--ginkgo.focus=capi\-e2e\s\[It\]\sWhen\supgrading\sa\sworkload\scluster\susing\sClusterClass\sand\stesting\sK8S\sconformance\s\[Conformance\]\s\[K8s\-Upgrade\]\s\[ClusterClass\]\sShould\screate\sand\supgrade\sa\sworkload\scluster\sand\seventually\srun\skubetest$'
/home/prow/go/src/sigs.k8s.io/cluster-api/test/e2e/cluster_upgrade.go:236
sigs.k8s.io/cluster-api/test/e2e.ClusterUpgradeConformanceSpec.func2()
	/home/prow/go/src/sigs.k8s.io/cluster-api/test/e2e/cluster_upgrade.go:236 +0x165e