This job view page is being replaced by Spyglass soon. Check out the new job view.
PRolivierlemasle: Bump dependencies
ResultFAILURE
Tests 0 failed / 0 succeeded
Started2022-11-25 17:26
Elapsed3.00s
Revision9049457544c638a01b55d87acbc6292e76b98aa8
Refs 113

No Test Failures!


Error lines from build-log.txt

go mod verify
all modules verified
go mod tidy
go: go.mod file indicates go 1.19, but maximum version supported by tidy is 1.18
make: *** [Makefile:43: verify-deps] Error 1