logicalhan: Automated cherry pick of #75529: bump required minimum go version to 1.12.1 (strings pkg compatibility)

No Results