M00nF1sh: upgrade aws-sdk to use iam-for-pods

No Results